Ubifunctions / Dataplugins
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 20:39 UTC
Identified
We are experiencing Ubifunction latency issues with IBM, our Server-less cloud function provider. While most of the Ubifunctions are being executed properly, we have noticed that some of them may take several seconds to be triggered and processed, some are executing with a response code: 429, and even some are being dropped and there isn't an execution.

We are actually monitoring the service with our provider in order to solve the issue as soon as possible.
Posted Sep 22, 2022 - 16:56 UTC
This incident affected: Functions.