EVENTS, TCP & HTTP API
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 13, 2019 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2019 - 11:18 UTC
Investigating
Events engine status
Posted Oct 13, 2019 - 11:10 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, Events Engine Toronto).