IPv6 Network Issues
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 14:32 UTC
Update
Networking issues were fixed by our provider and all systems are back to normal. We will continue to monitor IPv6 traffic.
Posted Oct 15, 2020 - 14:31 UTC
Investigating
Between 11:32 and 11:47 UTC we experienced degraded performance in data ingestion over IPv6, caused by internal network routing issues within the Toronto data center of our cloud provider. IPv4 traffic was not affected.
Posted Oct 15, 2020 - 14:31 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, MQTT Subscribe Toronto).