EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 00:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2021 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 17:36 UTC
Investigating
Events engine status
Posted Aug 23, 2021 - 16:48 UTC
This incident affected: America (Events Engine Toronto).