A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 20:06 UTC
Investigating
Earlier today, we identified increased load on one of our underlying database nodes, which led to higher-than-usual latency across dashboards and Synthetic Variables processing in the US deployment.
As a result, synthetic variable calculations and updates are delayed, and some dashboards may have experienced slower response times while corrective maintenance is performed to stabilize the platform.
The system is gradually returning to normal operation, and we are closely monitoring performance to ensure stability and prevent further impact.
We appreciate your patience and understanding.
Posted Jan 26, 2026 - 17:08 UTC
This incident affected: America (Synthetic Variables).