Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 26, 2025 - 19:00 UTC
Scheduled
Our development team has been working on a new feature that will allow customizing Ubidots applications even further through the enablement of custom CSS injection in a per app basis.
We will be deploying these changes, which consist of both of front- and back-end code. The deployment starts at the same time, but we can't guarantee they [front- and back-end] finish simultaneously. While this takes place, the platform may render unusual styles.
Posted May 26, 2025 - 17:21 UTC
This scheduled maintenance affected: America (Login Apps).