HTTP, MQTT, TCP & UDP Ingestion

Incident Report for Ubidots

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 16:08 UTC

Investigating

We have identified an error with our MQTT publish service and are currently looking into the issue.
Posted Mar 10, 2023 - 06:26 UTC
This incident affected: America (Login Apps, HTTP Post, TCP, MQTT Publish, MQTT Subscribe, UDP).