EVENTS
Incident Report for Ubidots
Resolved
Closing past events issue
Posted May 03, 2023 - 13:58 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 19:44 UTC
Investigating
Events engine status
Posted Apr 06, 2023 - 19:32 UTC