General Data Ingestion and Apps access
Incident Report for Ubidots
Resolved
The DevOps team has fixed the issue by restarting some services at the server side.
Posted 2 months ago. Aug 12, 2019 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 12, 2019 - 19:49 UTC
Investigating
We have identified an error with our data ingestion services and are currently looking into the issue. End User login apps have been also affected.
Posted 2 months ago. Aug 12, 2019 - 19:29 UTC