TCP &UDP & MQTT
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 17, 2019 - 20:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 17, 2019 - 20:50 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted 28 days ago. Sep 17, 2019 - 20:45 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto).