Data Ingestion HTTP/ Web access
Incident Report for Ubidots
Resolved
We experienced issues with our data ingestion service and web access.

Issue time window:

16:42:00 - 17:17:00 UTC

Affected modules:

- Data ingestion service through HTTP
- Web access to both owner and end-user apps.

Issue description:

Data sent through HTTP was not ingested to the user's database and the Ubidots' server responded with a 500 error code. However, our logging mechanism kept aggregating the data so it could be inserted later into the database.

Web access/login to industrial.ubidots.com was rejected, and the server responded with a 500 error code. End-users apps, under a .iot.ubidots.com or a custom domain also experienced the same issue.

Events related to dots received through HTTP were not triggered during the issue time window.

Mitigation:

We ingested the data to the user's database using an HTTP requests backup at our server-side, on the Dec 12th, 03:00 UTC a total of 620.661 dots were recovered.
Posted Dec 11, 2020 - 16:30 UTC