Database, Dashboards & Synthetic Variables
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 15:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2022 - 16:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2022 - 20:05 UTC
Monitoring
We are experiencing latency during query execution at our database cluster, due to this, Synthetic Variables that usually take 3 minutes to be calculated may take greater than 30 minutes, this behavior is extended to greater compute time variables. Dashboards and variables and device view may also experience a delay to be loaded. This delay should not be critical for our customer's applications.


Our DevOps Team deployed a repair action to our cluster, this may derivate latency to our database for data retrieval and Synthetic Variables calculation. We do not expect any outage in our core systems, and this expected latency should not affect your daily Ubidots usage. This action may take the whole week to be finished
Posted Apr 13, 2022 - 20:04 UTC
This incident affected: America (Synthetic Variables).