WEBPORTAL
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2019 - 19:18 UTC
Investigating
We have identified an error with the end-user app web portal access engine and are currently looking into the issue.
Posted Dec 18, 2019 - 19:10 UTC