EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 08, 2019 - 18:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 04, 2019 - 21:24 UTC
Investigating
Events engine status
Posted 8 months ago. Jan 04, 2019 - 21:09 UTC