Issues for multiple services
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 18, 2019 - 17:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Sep 18, 2019 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 18, 2019 - 15:57 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted 27 days ago. Sep 18, 2019 - 15:42 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, Events Engine Toronto).