EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 18, 2019 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 18, 2019 - 16:46 UTC
Investigating
Events engine status
Posted 27 days ago. Sep 18, 2019 - 16:31 UTC