EVENTS

Incident Report for Ubidots

Resolved

This incident has been resolved.
Posted Feb 06, 2023 - 16:35 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 16:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 16:31 UTC

Investigating

Events engine status
Posted Feb 06, 2023 - 16:30 UTC