Synthetic Variables
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 21:47 UTC
Identified
Our synthetic engine is experiencing latency, which may result in longer compute times for synthetic variables.
Posted Mar 02, 2023 - 21:18 UTC
This incident affected: America (Synthetic Variables).