HTTP, MQTT, TCP & UDP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 03:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2022 - 03:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 00:29 UTC
Investigating
We have identified an error with our HTTP data ingestion service and are currently looking into the issue.
Posted Aug 22, 2022 - 00:19 UTC
This incident affected: Ubidots Australia (Private deployment) (MQTT Publish Sydney, TCP Sydney, HTTP) and America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, MQTT Subscribe Toronto, UDP Toronto).