Login Apps
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2019 - 16:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2019 - 16:48 UTC
This incident affected: America (Login Apps Toronto).