EVENTS & MQTT
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 20 days ago. May 03, 2019 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. May 03, 2019 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. May 03, 2019 - 20:48 UTC
Investigating
Events engine status
Posted 20 days ago. May 03, 2019 - 20:30 UTC
This incident affected: HTTP Post, MQTT Publish, and Events Engine.