MQTT & TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 30 days ago. Sep 15, 2019 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 30 days ago. Sep 15, 2019 - 17:03 UTC
Investigating
We have identified an error with our MQTT publish service and are currently looking into the issue.
Posted 30 days ago. Sep 15, 2019 - 16:51 UTC
This incident affected: America (TCP Toronto, MQTT Publish Toronto).