Ubifunctions / Dataplugins
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 07:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 21:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2022 - 21:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2022 - 17:58 UTC
Investigating
We are experiencing Ubifunction latency issues with IBM, our Server-less cloud function provider. While most of the Ubifunctions are being executed properly, we have noticed that some of them may take several seconds to be triggered and processed.

We are actually monitoring the service with our provider in order to solve the issue as soon as possible.
Posted Jul 12, 2022 - 17:35 UTC
This incident affected: Functions.