EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 03, 2019 - 18:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 03, 2019 - 17:42 UTC
Investigating
Events engine status
Posted 14 days ago. Sep 03, 2019 - 17:32 UTC