TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 22:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2019 - 21:11 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted Oct 03, 2019 - 20:57 UTC
This incident affected: Oceania (TCP Sydney).