Functions America
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted May 22, 2023 - 20:41 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 20:13 UTC
Identified
We are experiencing Ubifunction latency issues with IBM, our Server-less cloud function provider. All our UbiFuncitions return 501, we are working with the IBM support team the manage this issue.

We are actually monitoring the service with our provider in order to solve the issue as soon as possible.
Posted May 22, 2023 - 17:17 UTC
Investigating
We are currently investigating this issue.
Posted May 22, 2023 - 16:45 UTC
This incident affected: Functions.