WEBPORTAL
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 14:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2020 - 03:47 UTC
Investigating
We have identified an error with the end-user app web portal access engine and are currently looking into the issue.
Posted Jan 19, 2020 - 03:07 UTC
This incident affected: America (Login Apps Toronto) and Oceania (Login Apps Sydney).