Database Performance Latency
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 16:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2023 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2023 - 14:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2023 - 14:08 UTC
Identified
We are currently encountering latency issues when accessing the database. This latency translates into a delay in loading the platform and querying the API for data retrieval. Our data ingestion service is functioning as expected, and no data loss has occurred during this incident.
Posted Oct 12, 2023 - 13:16 UTC
This incident affected: America (Login Apps Toronto, Synthetic Variables).