Telegram notifications
Incident Report for Ubidots
Resolved
We have deployed a new way to send Telegram notifications using an official Bot and Telegram groups, details may be found here: https://help.ubidots.com/en/articles/4333594-events-telegram-notifications
Posted Aug 12, 2020 - 19:06 UTC
Monitoring
We have deployed a temporal patch and the messages are being delivered by Telegram. We will be monitoring the solution.
Posted Jul 30, 2020 - 14:40 UTC
Update
We were able to deliver notifications again at 05:00 UTC, but at 09:00 UTC Telegram again began to ban our notifications requests, we are looking to possible ways to solve the issue
Posted Jul 29, 2020 - 13:47 UTC
Update
Telegram is still banning our notifications requests, we are looking to possible ways to solve the issue
Posted Jul 28, 2020 - 22:36 UTC
Identified
Some of our requests to deliver messages are being rejected by Telegram. Because of this, Telegram is not delivering alerts triggered by our events engine. The Dev team is looking actually possible ways to make Telegram to deliver alerts again, without an ETA to solution as this is something related exclusively with a third party app.
Posted Jul 28, 2020 - 19:34 UTC