EVENTS & MQTT & TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 30 days ago. Sep 15, 2019 - 21:54 UTC
Update
We are continuing to monitor for any further issues.
Posted 30 days ago. Sep 15, 2019 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 30 days ago. Sep 15, 2019 - 21:22 UTC
Investigating
Events engine status
Posted 30 days ago. Sep 15, 2019 - 21:06 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto).