EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 22:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 21:20 UTC
Investigating
Events engine status
Posted Apr 13, 2022 - 21:10 UTC