UbiFunction outage
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 03:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2023 - 23:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 21:10 UTC
Investigating
We've identified an outage with our UbiFunctions module. While our DevOps team is investigating, we believe this is an issue coming from our provider, IBM Functions. We have already engaged in conversations with them to find a quick solution.

We will update with new information as it becomes available.
Posted Nov 02, 2023 - 13:54 UTC
This incident affected: Functions.