WEBPORTAL, EVENTS, HTTP & TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 01:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 00:16 UTC
Investigating
We have identified an error with the end-user app web portal access engine and are currently looking into the issue.
Posted Jan 14, 2020 - 00:01 UTC
This incident affected: America (Login Apps Toronto, HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, MQTT Subscribe Toronto, Events Engine Toronto).