END-USER-APP-ACCESS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 3 months ago. May 16, 2019 - 13:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 16, 2019 - 08:04 UTC
Investigating
We have identified an error with the end-user app web portal access engine and are currently looking into the issue.
Posted 3 months ago. May 16, 2019 - 07:55 UTC