General services availability
Incident Report for Ubidots
Resolved
We experienced a general downtime for 11 minutes at 18:03 UTC that affected the services below:

- Data Ingestion through MQTT, TCP, UDP, HTTP
- Website Access for both owner and end-user apps
- Alerts engine

All the Ubidots services are up and working since 18:14 UTC
Posted Dec 23, 2019 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 18:24 UTC
Investigating
Events engine status
Posted Dec 23, 2019 - 18:08 UTC