TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 03, 2019 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 03, 2019 - 17:23 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted 14 days ago. Sep 03, 2019 - 17:13 UTC