Ingestion and Storage Issues
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2020 - 09:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2020 - 08:09 UTC
Investigating
We are currently experiencing long delays at our data ingestion engine. We are looking for the root cause of this issue.
Posted Nov 06, 2020 - 08:09 UTC
This incident affected: America (HTTP Post Toronto).