TCP, MQTT & HTTP API
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 13:51 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted Oct 15, 2019 - 13:45 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto).