Functions Latency
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 17:38 UTC
Monitoring
Our service provider has confirmed that all the systems related to server-less cloud functions are working as expected, without latency, again. We are monitoring the results.
Posted Jan 07, 2021 - 14:04 UTC
Investigating
We are experiencing Ubifunction latency issues with IBM, our Server-less cloud function provider. While most of the ubifunctions are being executed properly, we have noticed that some of them may take several seconds to be triggered and processed.

We are actually monitoring the service with our provider in order to solve the issue as soon as possible.
Posted Jan 07, 2021 - 13:15 UTC
This incident affected: Functions.