TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 23, 2019 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 23, 2019 - 13:10 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted 22 days ago. Sep 23, 2019 - 13:00 UTC