EVENTS, MQTT, HTTP Post, TCP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 04, 2019 - 01:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 03, 2019 - 21:48 UTC
Investigating
Events engine status
Posted 14 days ago. Sep 03, 2019 - 21:34 UTC
This incident affected: America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, Events Engine Toronto).