HTTP
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted May 05, 2022 - 10:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 13:48 UTC
Investigating
We have identified an error with our HTTP data ingestion service and are currently looking into the issue.
Posted May 04, 2022 - 13:32 UTC
This incident affected: Ubidots Australia (Private deployment) (TCP Sydney).