END-USER-APP-ACCESS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 22, 2019 - 14:28 UTC
Update
we deactivate the CDN due to a failure of the third party, we continue working to be able to reestablish the CDN at 100% operational
Posted 6 months ago. Apr 22, 2019 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 22, 2019 - 09:15 UTC
Investigating
We have identified an error with the end-user app web portal access engine and are currently looking into the issue.
Posted 6 months ago. Apr 22, 2019 - 08:24 UTC
This incident affected: America (Login Apps Toronto).