API Performance Degradation
Incident Report for Ubidots
Resolved
The degradation occurred between 2:07 AM UTC and 3:23 AM UTC. This incident has been resolved
Posted Apr 30, 2024 - 03:23 UTC
Monitoring
The cause is due to high data extraction via API which increases the response latency and causes slow dashboard loading. After analyzing and identifying the issue, the concurrency level of our core was increased to handle the necessary load.
Posted Apr 30, 2024 - 02:30 UTC
Identified
Australia Deployment: An issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 02:07 UTC
This incident affected: Ubidots Australia (Private deployment) (Login Apps Sydney).