Frontend
Incident Report for Ubidots
Resolved
After monitoring the affected database for a few hours with no incidents, we proceed to close this incident.
Posted Oct 12, 2022 - 14:52 UTC
Monitoring
A fix has been implemented. We continue to monitor the database and the hosting servers to make sure the memory doesn't increase again.
Posted Oct 11, 2022 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 15:42 UTC
Investigating
Our web portal is currently down. Our team has identified the root cause and is working hard to fix it. Data ingestion from your devices is not affected; only the web portal.
Posted Oct 11, 2022 - 15:41 UTC
This incident affected: America (Login Apps Toronto).