Login Apps & API

Incident Report for Ubidots

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 03:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 03:16 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 14, 2023 - 03:12 UTC

Identified

Our frontend application is suffering a downtime because our cloud provider had to do an urgent server migration. Our data ingestion is not affected. We continue to be in touch with our cloud provider to resume the service as soon as possible.
Posted Mar 14, 2023 - 02:40 UTC
This incident affected: America (Login Apps).