EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 02, 2019 - 21:44 UTC
Investigating
Events engine status
Posted 13 days ago. Oct 02, 2019 - 21:22 UTC