Third party email provider with SMTP outbound delay
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 14:46 UTC
Identified
Our email provider, Postmark, is experiencing API and SMTP outbound delays. This affects Ubidots's ability to send email as part of our service. Such emails include alerts from the events engine, user invitation, scheduled reports and data export.

We will continue to monitor their service and update herein accordingly.
Posted Dec 17, 2022 - 00:40 UTC