EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 19, 2019 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 19, 2019 - 11:26 UTC
Investigating
Events engine status
Posted 26 days ago. Sep 19, 2019 - 11:08 UTC