HTTP, MQTT, UDP, TCP & Login Apps
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 07:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2022 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 06:52 UTC
Investigating
We have identified an error with our MQTT publish service and are currently looking into the issue.
Posted Sep 14, 2022 - 06:07 UTC
This incident affected: Ubidots Australia (Private deployment) (Login Apps Sydney, MQTT Publish Sydney, TCP Sydney, Events Engine Sydney, HTTP).